Trimble Novapoint versiot 20.00.FP2d ja 20.05.FP2d on julkaistu

Civilpoint Oy on julkaissut seuraavat uudet 20-sarjan ohjelmistoversiot:

– Trimble Novapoint 20.00.FP2d
– Trimble Novapoint 20.05.FP2d

Tämä ohjelmistopäivitys korjaa tilanteen, jossa tietyissä tapauksissa Novapoint on lakannut toimimasta haettaessa tietoja palvelimelta.

Trimble Novapoint 20.05 -ohjelmistoversio tukee Autodesk 2017 ohjelmistoalustaa. Ohjelmistoversio 20.00 tukee Autodeskin ohjelmistoalustoja 2015 ja 2016.

Trimble Quadri 2.0 -ohjelmistoversio vaatii 20.00/20.05 -perusjärjestelmän, eli aikaisemmat palvelinversiot eivät ole yhteensopivia. Aikaisempia ohjelmistoversioita voidaan käyttää rinnakkain ohjelmistoversioiden 20.00/20.05 kanssa. Ohjelmistoversio 20.00/20.05 vaatii lisenssitiedoston päivityksen.

Ohjelmistoversiot ovat ladattavissa Trimblen kotisivuilta.
Trimble Novapoint julkaisutiedot

Lisätietoja Civilpointin tukipalvelusta, support@civilpoint.fi.

Ota yhteyttä

  • Kenttä on validointitarkoituksiin ja tulee jättää koskemattomaksi.

Jaa